Banner and Web Servers Intermittent
Incident Report for Millersville University
Resolved
All production servers and services have been restored. A few test servers remain to be update but is being worked on with little to no impact to our users.
Posted Sep 17, 2019 - 13:18 EDT
Monitoring
Issues that had been experienced briefly are now being monitored.
Posted Sep 17, 2019 - 09:34 EDT
Identified
IT is currently working to resolve a problem that occurred this morning. Users may experience intermittent service and are asked to contact the Help Desk to report any problems 717-871-7777.
Posted Sep 17, 2019 - 09:13 EDT
This incident affected: Banner (Banner 9) and WWW Website.