myVILLE Unavailable
Incident Report for Millersville University
Resolved
Monitoring of myVILLE has showed no issues or errors so we are marking this issue as resolved.
Posted Aug 08, 2018 - 09:10 EDT
Monitoring
myVILLE has been restored and IT will continue to monitor the system this morning.
Posted Aug 08, 2018 - 07:18 EDT
Investigating
myVILLE is currently unavailable and we are working to fix the problem.
Posted Aug 08, 2018 - 07:04 EDT
This incident affected: myVILLE.