Website Search Results with Broken Links
Incident Report for Millersville University
Resolved
Issue has been resolved by making a small change to the code. URLs are now returning as expected.
Posted Sep 14, 2018 - 10:17 EDT
Identified
The links returned on the Millersville website search are broken and are returning users to the search page again. We are working to resolve the problem.
Posted Sep 14, 2018 - 10:01 EDT
This incident affected: WWW Website.