Millersville Blogs Issue
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Jun 15, 2018 - 01:14 EDT
Monitoring
Blogs have been restored and we are monitoring the system. There may be some slight differences with some sites. If you believe there is a major problem please contact the Help Desk.
Posted Jun 13, 2018 - 19:06 EDT
Update
IT continues to resolve problems with the blog sites and will post an update once the blogs are available.
Posted Jun 12, 2018 - 15:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2018 - 13:42 EDT
Investigating
We are investigating reports of issues with the Millersville Blogs. Currently the Blogs are not accessible. Updates will be posted as they become available.
Posted Jun 11, 2018 - 08:30 EDT
This incident affected: Blogs - News & Personal Sites.