myVILLE Limited Information Available
Incident Report for Millersville University
Resolved
Issue has been resolved and system is fully functional. IT will continue to monitor to ensure all is working as expected.
Posted Mar 15, 2019 - 00:47 EDT
Identified
IT has identified the problem and is working to resolve and implement a fix.
Posted Mar 14, 2019 - 15:01 EDT
Investigating
We have found that some content within myVILLE is unavailable and we working to identify the problem. myVILLE is still available but has limited information.
Posted Mar 14, 2019 - 10:26 EDT
This incident affected: myVILLE.