Printing From a Thin Client Issue
Incident Report for Millersville University
Resolved
Printers have been restored to affected thin clients.
Posted Nov 08, 2017 - 10:04 EST
Investigating
We are investigating reports of issues with printing on thin client computers. Affected thin client computers have lost their associated printers. We are working to resolve the issue and updates will be posted as they become available.
Posted Nov 07, 2017 - 09:42 EST