Multiple Service Interruptions
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 16:53 EDT
Monitoring
MU Networking has identified an issue with wireless access points in a small number of houses.
Posted Sep 13, 2019 - 16:50 EDT
Investigating
We are currently experiencing service interruptions impacting access to multiple applications. IT Staff are investigating the problem and will update regularly.
Posted Sep 13, 2019 - 12:56 EDT
This incident affected: Wireless.