VMWare Server WSS Unavailable
Incident Report for Millersville University
Resolved
Identified that there was a problem with one of the VM hosts, machines were moved and services restored.
Impact:
Test Servers
Banner Job Sub
WSS
Posted Jul 07, 2017 - 10:30 EDT
Investigating
Found that the wss server was unavailable and not responding. Services affected are updates to weather info, news posts and various services that are updated regularly on www.millersville.edu and mobile apps.
Posted Jul 06, 2017 - 16:00 EDT