South Village Resnet Wifi
Incident Report for Millersville University
Postmortem

20 Access points within South village lost their configuration for the gateway of their respective subnets.

The configuration has been updated and tested.

Posted Nov 08, 2018 - 12:15 EST

Resolved
MU Networking has identified and resolved the issue that has been affecting Resnet wireless in parts of the South Village.
Posted Nov 08, 2018 - 12:14 EST
Investigating
MU Networking is aware of sporadic issues with Resnet Wifi in South Village.
We are working to identify and resolve this as quickly as possible.
Posted Nov 07, 2018 - 16:03 EST
This incident affected: Wireless.