CATV - Picture quality and missing channels
Incident Report for Millersville University
Resolved
Due to this being a long term issue with minor impact to campus it is being closed. Dish Network has acknowledged the issue of picture quality on some channels and is working on a solution in the form of software updates for their systems. Those software updates will be applied to distribution equipment and will require no action on the part of TV viewers. The missing channel problem had been previously resolved.
Posted Aug 25, 2017 - 14:24 EDT
Update
The University's cable TV provider continues to work on this issue, but has been unable to find the root cause of the problem that is also affecting other universities.
Posted Jul 24, 2017 - 14:44 EDT
Update
ABC, NBC, CBS, Fox, MTVU and MUTV channels have been restored. Some channels continue to experience image and audio issues. The University's cable TV provider is continuing to work on the problem.
Posted Jun 16, 2017 - 10:26 EDT
Investigating
Some channels are experiencing quality problems where audio drops and there is pixelation of the picture. Local antenna channels and MU originating channels have been taken off the air in order to troubleshoot the quality problem. The channels that have been taken down include include ABC, NBC, CBS, Fox, MTVU and MUTV. The University's cable TV service provider is working to resolve the issues.
Posted Jun 12, 2017 - 06:54 EDT