Single Sign-on Issue
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 10:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 10:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 09:54 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 09:52 EST
Investigating
We are investigating reports of issues with Single Sign-on. You may have difficulty logging into a variety of services such as Banner, Myville, D2L, etc. Updates will be posted as they become available.

Update: D2L services should now be available.
Posted Jan 14, 2020 - 08:02 EST
This incident affected: D2L Brightspace & Related Services (D2L Brightspace), Banner (Banner 9), and MAX, myVILLE.