Multiple System Outage
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:14 EST
Monitoring
a fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 12:17 EST
Update
We are continuing to investigate reports of issues with multiple services across campus. See below for affected services.

Updates will be posted as they become available.
Posted Nov 19, 2020 - 11:15 EST
Investigating
We are investigating reports of issues with multiple services across campus. See below for affected services.

Updates will be posted as they become available.
Posted Nov 19, 2020 - 10:51 EST
This incident affected: Virtual Desktops (Physical Campus Labs, Staff Standard, VLab), D2L Brightspace & Related Services (D2L Brightspace), Banner (Banner 9), Wireless, MAX, myVILLE, Wiki - Documentation, Self Help, Blogs - News & Personal Sites, and Other Applications (Cascade CMS, Document Management System (OnBase), Degree Audit, OnBase).