Ware Center Networking Outage
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 08:30 EST
Monitoring
The fiber has been repaired by the vendor and network connectivity has been restored to the Ware Center. We are monitoring network connectivity.
Posted Jan 24, 2022 - 08:24 EST
Identified
The issue has been identified and our Fiber provider is implementing a fix.
Posted Jan 21, 2022 - 17:17 EST
Update
We are experiencing a networking outage that is affecting wired network, Wi-Fi, and phones in the Ware Center. Updates will be posted as they become available.
Posted Jan 20, 2022 - 10:08 EST
Investigating
We are experiencing a networking outage that is affecting wired network, Wi-Fi, and phones in the Ware Center.
Posted Jan 20, 2022 - 10:07 EST
This incident affected: Internet, Wireless, and Phones & Voicemail.