MU Video Failed Uploads, Slow Processing
Incident Report for Millersville University
Resolved
The Kaltura company have resolved the issues with MU Video.
Posted Sep 24, 2020 - 16:31 EDT
Monitoring
The Kaltura company have implemented fixes, and we are monitoring the results.
Posted Sep 16, 2020 - 09:05 EDT
Identified
The company that provides MU Video is working resolve issues with adding videos and other media. They corrected problems that caused intermittent upload errors, and they continue to scale up computing resources to address processing delays.
Posted Sep 08, 2020 - 11:05 EDT
This incident affected: MU Video (MU Video).