Wireless outage
Incident Report for Millersville University
Postmortem

The wireless controllers were not reporting an outage or that any APs were down. However, clients were unable to connect to our secure networks (Marauder Guest was operational), which indicated a failure of communication between the WLC and ISE. ISE logs did not show any client activity, so the problem was likely with the controller. I rebooted the controller stack, and that remedied the problem. The stack is back up, and all SSIDs are functioning correctly.

Posted Jan 19, 2023 - 08:38 EST

Resolved
Wireless connectivity has been restored across campus.
Posted Jan 19, 2023 - 08:31 EST
Investigating
There are reports that wireless, specifically Marauder and Marauder BYOD are unavailable across campus.
Posted Jan 19, 2023 - 08:03 EST
This incident affected: Internet and Wireless.