Critical Windows Client and Server Patching this Evening 6/8/2021
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 07:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 19:31 EDT
Identified
Critical Patches have been released by Microsoft for both Windows clients and servers. As a result, emergency patching will take place on all systems both on and off campus. We appreciate your patience while we continue to provide a secure environment to the Millersville community.
Posted Jun 08, 2021 - 19:30 EDT
This incident affected: Virtual Desktops (Physical Campus Labs, Staff Standard, VLab) and Other Applications (Cbord Card ID & Web, GoPrint, OnBase).