Network Connectivity Incident
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 10:21 EDT
Update
IT Is resolving network connectivity problems in the following buildings.

Breidenstine *Resolved*
Gordinier *Resolved*
Lombardo *Resolved*
McComsey *Resolved*
West Village (Finalizing)
Posted Aug 05, 2022 - 09:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 08:46 EDT
Investigating
IT Is investigating reports of sporatic network connectivity problems in the following buildings. We are working to remedy and expect full restoration within 60-90 minutes.
Breidenstine
Gordinier
Lombardo
McComsey
West Village
Posted Aug 05, 2022 - 08:46 EDT
This incident affected: Internet, Wireless, and Phones & Voicemail.