Off Campus Phones, Jabber and Call Center Outage
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 14:56 EST
Monitoring
The call centers, Jabber and off campus phones are back online. Please sign back in to call centers, Jabber and your off campus phones. The phones may need to be unplugged and plugged back in and Jabber may need to be restarted.
Posted Feb 25, 2021 - 10:10 EST
Update
Off campus phones and Jabber clients are periodically signing out. The issue is being investigated.
Posted Feb 25, 2021 - 08:58 EST
Investigating
The call centers, Jabber and off campus phones are experiencing connection issues. We are investigating the issue.
Posted Feb 25, 2021 - 08:58 EST
Monitoring
The call centers, Jabber and off campus phones are now working. Please sign back in to call centers, Jabber and your office campus phones. The phones may need to be unplugged and plugged back in and Jabber may need to be restarted.
Posted Feb 24, 2021 - 15:17 EST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 14:41 EST
This incident affected: Phones & Voicemail.