Banner 9 Not Responding
Incident Report for Millersville University
Resolved
The Banner 9 issue has been resolved.
Posted Apr 16, 2018 - 08:28 EDT
Investigating
After signing into Banner 9, any attempt to access a form results in a spinning icon that does not resolve. IT personnel are investigating the issue. In the meantime, Banner 8 is working properly so it may be used until the issue is resolved.
Posted Apr 16, 2018 - 07:55 EDT