Email Maintenance - Thursday 11 January 2018 8 - 10pm
Incident Report for Millersville University
Resolved
The maintenance has been successfully completed. All email systems have been restarted and are fully operational.

For questions about this or any other IT service please contact the MU Help Desk, at help@millersville.edu or 717-871-7777.
Posted Jan 11, 2018 - 21:07 EST
Identified
The Information Technology Systems Team is preparing for the migration to Microsoft Office 365 for email services. Per the recommendation from Microsoft, a restart of the current email servers will be needed. This maintenance will take place tonight, Thursday 11 January 2018, between 8 and 10pm EST. Users will experience brief and intermittent outages of the email service during this maintenance period.

For questions about this or any other IT service please contact the MU Help Desk, at help@millersville.edu or 717-871-7777.
Posted Jan 11, 2018 - 14:53 EST