Internet service degraded
Incident Report for Millersville University
Resolved
The damaged fiber has been repaired and all circuits are fully functional.
Posted about 2 months ago. Aug 29, 2019 - 07:55 EDT
Update
Ware Center internet is tentatively available, we are continuing to monitor and update the community as needed.
Posted about 2 months ago. Aug 28, 2019 - 08:51 EDT
Update
Were Center internet is tentatively available, we are continuing to monitor and update the community as needed.
Posted about 2 months ago. Aug 28, 2019 - 08:04 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 28, 2019 - 08:01 EDT
Monitoring
At 3:30 MU IT was informed that a fire in Philadelphia has severed fiber optic cables that provide internet service to the larger Delaware Valley region including Lancaster area. As a result, Millersville's primary internet circuit is unavailable. The campus is running on our redundant internet connection, which provides limited bandwidth.
The Ware center internet is unavailable at this time.

Engineers are on-site repairing the damage.
The estimated time of repair is unknown at this time.
Posted about 2 months ago. Aug 28, 2019 - 07:28 EDT
This incident affected: Internet and Wireless.