MUGen2 server restart - Tuesday 10 April 2018, 6-8pm
Incident Report for Millersville University
Resolved
The emergency maintenance was completed successfully. All services are functioning successfully.

For questions about this or any other IT service, please contact the MU Help Desk at help@millersville.edu or 717-871-7777.
Posted Apr 11, 2018 - 13:05 EDT
Identified
The Information Technology Systems Team will be performing emergency maintenance on the MUGen2 server. This server handles RicohDocs (OnBase scanning from Ricoh copiers) and some employee home drives (H drives). Users utilizing these services will encounter brief and intermittent delays tonight between 6-8pm.

For questions about this or any other IT service, please contact the MU Help Desk at help@millersville.edu or 717-871-7777.
Posted Apr 10, 2018 - 11:48 EDT