OnBase Document Management System Partial Outage
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 14:13 EDT
Investigating
Onbase/Unity which impacts many digital forms/workflows is experiencing issues with autofilling keyword data. Documents can still be retrieved.
Posted Jul 16, 2024 - 08:58 EDT
This incident affected: Other Applications (Document Management System (OnBase)).