D2L Classlist Issue
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 13:23 EDT
Investigating
We are investigating reports of issues with D2L Brightspace class lists. Not all adds and drops in Banner are transferring to Brightspace. Updates will be posted as they become available.
Posted May 12, 2020 - 09:49 EDT
This incident affected: D2L Brightspace & Related Services (D2L Brightspace).