Campus Network Upgrade
Incident Report for Millersville University
Resolved
The campus network upgrade has been completed.
Posted Feb 10, 2022 - 10:28 EST
Update
For further details on the status of the network upgrade, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php
Posted Jan 11, 2022 - 09:07 EST
Update
For further details on the status of the network upgrade, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Jan 05, 2022 - 20:11 EST
Monitoring
For further details on the status of the network upgrade, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Jan 02, 2022 - 16:15 EST
Update
The MU IT department is continuing to make progress on the network upgrade.

IT encountered an unexpected technical issue that is causing authentication and network performance to be slow. IT is working with a vendor and identified the issue and it will be addressed early next week.

Please visit our FAQ page for the latest progress updates: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 22, 2021 - 11:53 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd.

Admissions, Registrar, OSA, and InfoDesk call centers are currently offline. The Help Desk call center is operational and able to receive calls.

For further details on which buildings and applications are back online, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 22, 2021 - 09:02 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd.

All campus Call Centers are currently offline. To contact the Help Desk you can file a ticket or start a live chat with us at https://millersvilleuniversity.sysaidit.com/servicePortal. You can also email us at Help@millersville.edu

For further details on which buildings and applications are back online, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 22, 2021 - 08:33 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd.

IT encountered an unexpected technical issue that is causing authentication and network performance to be slow. IT is working with a vendor and identified the issue and it will be addressed early next week.

Admissions, Registrar, OSA, and InfoDesk call centers are currently offline. The Help Desk call center is operational and able to receive calls.

For further details on which buildings and applications are back online, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 21, 2021 - 10:59 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd. Campus phones are back online in buildings that have been moved to the new network.

Admissions, Registrar, OSA, and InfoDesk call centers are currently offline. The Help Desk call center is operational and able to receive calls.

For further details on which buildings and applications are back online, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 20, 2021 - 15:03 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd. Campus phones are back online in buildings that have been moved to the new network.

Admissions, Registrar, OSA, and InfoDesk call centers are currently offline. The Help Desk call center is operational and able to receive calls.

For further details on which buildings and applications are back online, please visit our FAQ page: https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 20, 2021 - 14:30 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd. Campus phones are back online in buildings that have been moved to the new network. Call Centers are currently offline. To contact the Help Desk you can file a ticket or start a live chat with us at https://millersvilleuniversity.sysaidit.com/servicePortal. You can also email us at Help@millersville.edu

Please visit the FAQ page for the latest details and updates: https://www.millersville.edu/infotech/network-upgrade-faq.php
Posted Dec 20, 2021 - 08:30 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd. Campus phones are back online in buildings that have been moved to the new network. Call Centers are currently offline. To contact the Help Desk you can file a ticket or start a live chat with us at https://millersvilleuniversity.sysaidit.com/servicePortal. You can also email us at Help@millersville.edu

Please visit the FAQ page for the latest details and updates: https://www.millersville.edu/infotech/network-upgrade-faq.php
Posted Dec 20, 2021 - 08:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2021 - 13:42 EST
Update
The campus network upgrade is underway and is scheduled to be completed by Wednesday December 22nd. Campus phones are currently offline. Please visit the FAQ page for the latest details and updates:

https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 19, 2021 - 11:40 EST
Identified
The campus network upgrade will begin on Friday December 17th, 2021. Please visit the FAQ page for more information:

https://www.millersville.edu/infotech/network-upgrade-faq.php#anchor-1-3
Posted Dec 15, 2021 - 15:40 EST
This incident affected: Internet, Wireless, Phones & Voicemail, myVILLE, VPN, Virtual Desktops (Physical Campus Labs, Staff Standard, VLab), and Other Applications (Cbord Card ID & Web, GoPrint, Degree Audit, MU Reporting/Hyperion, OnBase).