Zoom Creating New Accounts
Incident Report for Millersville University
Resolved
We were able to isolate and resolve this issue this morning at approximately 8:15 AM.
Posted Oct 17, 2019 - 10:28 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 13:26 EDT
Investigating
We are aware of an issue with Zoom right now where it is creating a new account every time a user logs in. We have a ticket open with the vendor in order to resolve this issue. When you log in you are being prompted by Microsoft to provide your username and password. Once you are in your meetings and history are not there as it is a new account.
Posted Oct 16, 2019 - 13:17 EDT