Ethernet Remediation Issue
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 13:37 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 11:57 EST
Monitoring
We have implemented a fix to resolve the wired internet issue. If the issue persists, please give us a call at 717-871-7777 or submit a ticket through myVILLE portal.
Posted Feb 12, 2024 - 09:23 EST
Investigating
We are investigating reports of issues connecting to Wired Internet. At this time, please connect to Marauder wireless. Updates will be posted as we investigate more.
Posted Feb 12, 2024 - 08:43 EST
This incident affected: Internet.