Zoom.us domain issue was resolved by Zoom and services have been restored
Posted 1 month ago. Apr 16, 2025 - 21:58 EDT
Investigating
Zoom is investigating domain name resolution issues on the zoom.us domain that is affecting multiple services, including access to Zoom meeting rooms. This is not specific to MU but many of the zoom products throughout the country. We will provide updates as we learn more.
Posted 1 month ago. Apr 16, 2025 - 15:49 EDT
This incident affected: Zoom (Zoom Meetings, Zoom Webinars, Zoom Meetings Invitation, Zoom Meetings and Webinars - Chat and Polling, Zoom Meetings and Webinars - Telephony, Zoom Meetings and Webinars - Live Streaming, Zoom Meetings and Webinars - Live Transcription, Zoom Closed Captioning, Zoom Cloud Recording, Zoom Clips, Zoom Polling, Zoom Whiteboard, Zoom Docs, Zoom Notes, Zoom Rooms, Zoom Team Chat, Zoom Team Chat - History, Channels, and Notifications, Zoom Team Chat - File Transfers, Zoom Client Software, Zoom Web Client, Zoom Web Portal, Zoom User Profiles and Presence, Zoom Dashboard & Reporting).