OpenStax Assignable Errors

Incident Report for Millersville University

Resolved

OpenStax have fixed the issue.
Posted Jan 15, 2026 - 15:10 EST

Investigating

The Assignable tool is displaying error messages to instructors who attempt to build custom question sets or preview questions and assessments in the Assignable assignment builder. OpenStax are investigating. Neither D2L Brightspace itself nor other, non-OpenStax tools integrated with it, are impacted by this issue.
Posted Jan 15, 2026 - 14:59 EST
This incident affected: D2L Brightspace & Related Services (OpenStax Assignable).