Various Application Interruptions and Authentication Unavailable
Incident Report for Millersville University
Identified
IT and outside experts are working diligently to get services restored. Please keep an eye on your MU e-mail for the latest updates on which services and applications have been restored.
Posted Mar 16, 2021 - 20:16 EDT
Update
Users may experience some applications being unavailable and the inability to login to various applications. We are currently investigating this issue.
Posted Mar 04, 2021 - 08:43 EST
Update
Users may experience some applications being unavailable and the inability to login to various applications. We are currently investigating this issue.
Posted Mar 02, 2021 - 23:25 EST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 20:01 EST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 13:08 EST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 12:56 EST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 15:38 EST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2021 - 14:07 EST
Investigating
Users may experience some applications being unavailable and the inability to login to various applications. We are currently investigating this issue.
Posted Feb 28, 2021 - 08:36 EST
This incident affects: Banner (Banner 9), Virtual Desktops (Campus Labs, Staff Standard, Staff Generic, VLab), Internet, Wireless, Phones & Voicemail, Email, WWW Website, MAX, myVILLE, Wiki - Documentation, Self Help, CAP, Blogs - News, villeDaily, Personal Sites, VPN, Remote Desktop, MU Video (MU Video), Other Applications (Cbord Card ID & Web, Cascade CMS, Document Management System (OnBase), Degree Audit, MU Reporting/Hyperion, AnyConnect VPN, DegreeWorks, OnBase), and D2L Brightspace & Related Services (Intelligent Learning Platform (ILP)).