ESS/SAP/Sourcepoint Down
Incident Report for Millersville University
Resolved
PASSHE has resolved the issue with ESS/SAP/Sourcepoint. It is now fully operational.
Posted Apr 26, 2024 - 12:10 EDT
Investigating
ESS/SAP/Sourcepoint are all down for campus after a DR test from PASSHE. We have alerted PASSHE at this time. Updates will be posted as they become available.
Posted Apr 26, 2024 - 10:27 EDT
This incident affected: Other Applications (ESS/SAP/BI).