Preferred Names Missing from D2L

Incident Report for Millersville University

Resolved

PASSHE and the vendor implemented a fix, resolving this issue.
Posted Aug 28, 2025 - 09:11 EDT

Identified

We have identified the issue's cause, implemented an interim fix, restored preferred names to D2L, and begun planning a full resolution with PASSHE and the vendor.
Posted Aug 06, 2025 - 15:08 EDT

Investigating

Due to a software defect, Banner is sending legal names to D2L instead of preferred names. We are working with the vendor on a fix.
Posted Aug 05, 2025 - 08:48 EDT
This incident affected: D2L Brightspace & Related Services (Intelligent Learning Platform (ILP)).