Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2025 - 23:00 EDT
Scheduled
What? • The SAP Production systems including ECC, BI Reporting, SourcePoint (Ariba) and Employee/Fiori portal will be DOWN to conduct annual fiscal year end accounting carry forward activities.
Why? • This is normal SAP fiscal year end activity required to ensure the closing balances for the current fiscal year match the opening balances of the new fiscal year in SAP.
When? • Production systems will be shut down for maintenance activities at 11:00PM on Monday, June 30th. All systems will be available again by 4:00AM on Tuesday, July 1st.
Who? • All SAP users at all locations.
Impact: • During the planned maintenance period, users will be unable to access any SAP Production applications (ECC, BI reporting, SourcePoint & Employee/Fiori Portal).
Posted Jun 27, 2025 - 11:17 EDT
This scheduled maintenance affected: Other Applications (ESS/SAP/BI).