ID CARD / Door Access System Experiencing Issues

Incident Report for Millersville University

Resolved

This incident has been resolved.
Posted Apr 13, 2020 - 16:09 EDT

Update

We are continuing to investigate this issue.
Posted Apr 13, 2020 - 16:09 EDT

Investigating

The ID Card / Door Access system is experiencing issues. Some door access and off campus transactions may fail at this time. We are working to resolve the issue as quickly as possible.
Posted Apr 13, 2020 - 14:45 EDT
This incident affected: Other Applications (Cbord Card ID & Web).