D2L Down
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 16:23 EDT
Monitoring
The D2L company have implemented a fix, and the D2L Brightspace system is available again. We are monitoring the system.
Posted Mar 23, 2020 - 13:23 EDT
Investigating
Technicians at the D2L company are investigating this issue.
Posted Mar 23, 2020 - 12:35 EDT
Monitoring
The D2L company implemented a fix, and the D2L Brightspace system is up. We are monitoring system performance.
Posted Mar 23, 2020 - 11:51 EDT
Investigating
The D2L Brightspace system is not responding. We are working with technicians at the D2L company to investigate this issue.
Posted Mar 23, 2020 - 11:27 EDT
This incident affected: D2L Brightspace & Related Services (D2L Brightspace).