Several applications are unavailable. We are currently working to resolve this as quickly as possible.
Incident Report for Millersville University
Resolved
All services have been restored.
Posted Jan 22, 2020 - 13:29 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 12:12 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 11:54 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 10:46 EST
Investigating
We are currently investigating this issue.
Posted Jan 22, 2020 - 10:39 EST
This incident affected: D2L & Related Services (D2L Brightspace), WWW Website, Wiki - Documentation, Self Help, CAP, Blogs - News, villeDaily, Personal Sites, and Other Applications (Document Management System (OnBase)).