Connections to Banner Admin (On Prem) Intermittent
Incident Report for Millersville University
Postmortem

network upgrade Saturday. Inspection was causing timeouts between a few applications.

Posted Jan 16, 2025 - 11:37 EST

Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 11:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 14:55 EST
Identified
Connections to Banner Admin (On Prem) may be intermittent as we work on restoring full connections.
Posted Jan 14, 2025 - 13:16 EST
This incident affected: Banner (Banner Admin).