D2L Login Issue
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted May 22, 2020 - 23:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 20:31 EDT
Identified
We are working to resolve an issue with some D2L Brightspace accounts. Some faculty and staff are unable to log in. Fewer than 100 faculty and staff accounts, and no student accounts, are affected. Updates will be posted as they become available.
Posted May 21, 2020 - 16:28 EDT
This incident affected: D2L Brightspace & Related Services (D2L Brightspace).