GoReact Errors

Incident Report for Millersville University

Resolved

We resolved this incident.
Posted Mar 26, 2026 - 13:19 EDT

Investigating

Instructors receive an error when they follow a newly added GoReact link to set up the assignment. We are working with GoReact support on the problem. Existing GoReact links with assignments already set up are unaffected and continue to work.
Posted Mar 24, 2026 - 11:16 EDT
This incident affected: D2L Brightspace & Related Services (GoReact).