vLab connection Issue
Incident Report for Millersville University
Resolved
This incident has been resolved. Please reach out to the Help Desk if you have any further issues at 717-871-7777 or submit a ticket through myVILLE portal.
Posted Oct 08, 2024 - 10:38 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 08, 2024 - 09:05 EDT
Investigating
We are investigating reports of issues accessing vLab. Updates will be posted as they become available.
Posted Oct 08, 2024 - 08:35 EDT
This incident affected: Virtual Desktops (VLab).