Shippensburg Students Unable to Log In
Incident Report for Millersville University
Resolved
We have implemented a fix, and Shippensburg students can log in to Millersville's D2L system using InCommon.
Posted Jan 21, 2020 - 17:04 EST
Investigating
InCommon federated logins to Millersville's D2L currently fail for Shippensburg University students. We are working with D2L Corporation and Shippensburg University to investigate this problem.
This issue affects only Shippensburg students attempting to log in to Millersville's D2L using InCommon.
Posted Jan 16, 2020 - 15:16 EST
This incident affected: D2L & Related Services (D2L Brightspace).