Wifi Interruption
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 08:05 EDT
Monitoring
Wireless is available across campus at this time. We will monitor over the next 24 hours for any further disruptions.
Posted Oct 06, 2019 - 08:17 EDT
Investigating
IT has received calls about wifi interruptions in SMC and west village around 11 PM. MU Networking has been notified and more information will be available once the cause of the outage is determined. We apologise for the inconvenience.
Posted Oct 05, 2019 - 23:48 EDT
This incident affected: Wireless.