Banner Admin, MAX and MarAUDIT Disruptions Possible

Incident Report for Millersville University

Resolved

All issues have been resolved a this time.
Posted Oct 23, 2025 - 11:45 EDT

Monitoring

The vendor who hosts the servers for our Banner Admin, MAX and MarAUDIT had issues early this morning that impacted not only us but many other corporate servers on the east coast. They resolved the issue but we still may encounter some errors while hitting pages in these applications. Simply refresh or try again and it should work just fine.
Posted Oct 20, 2025 - 11:00 EDT
This incident affected: Banner (Banner Admin) and Other Applications (MarAUDIT (Degree Audit)).