AT&T Outage
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2024 - 16:24 EST
Identified
AT&T has confirmed there are local connectivity issues affecting cellular data services for AT&T customers. While on campus, you can connect your mobile phone to Marauder Wi-Fi. If you are unable to receive authentication texts or phone calls, you can setup the Authenticator app to receive pushes over Wi-Fi. For assistance connecting to Wi-Fi or setting up the Authenticator app, please contact the Help Desk at 717-871-7777 or visit us on the 2nd floor of Boyer building.
Posted Nov 12, 2024 - 16:23 EST