oneSIS Banner and New Max Disruption

Incident Report for Millersville University

Resolved

Ellucian our vendor for Max and BannderAdmin has resolved the issue and systems are working as expected.
Posted Aug 28, 2025 - 09:15 EDT

Monitoring

Ellucian has implemented a fix and they are monitoring for any further issues. Please call the Help Desk at 717-871-7777 if you continue to experience issues.
Posted Aug 27, 2025 - 07:49 EDT

Investigating

We are investigating reports of issues accessing oneSIS Banner and New Max. We have notified Ellucian and waiting for them to resolve the issue at this time.
Updates will be posted as they become available.
Posted Aug 26, 2025 - 15:50 EDT
This incident affected: Banner (Banner Admin) and MAX Faculty/Student Self Service.