Missing Enrollments in D2L

Incident Report for Millersville University

Resolved

This issue has been resolved.
Posted Sep 04, 2025 - 16:21 EDT

Identified

Banner isn't sending student enrollment changes (adds/drops) to D2L. We have identified the cause of the problem and are working on a fix.
Posted Sep 03, 2025 - 16:19 EDT
This incident affected: D2L Brightspace & Related Services (Intelligent Learning Platform (ILP)).