D2L Add/Drop Delays
Incident Report for Millersville University
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 13:18 EST
Identified
The problem preventing Banner from sending some add/drop, course updates to D2L Brightspace has been identified. A fix is planned.
Posted Jan 23, 2023 - 09:26 EST
Investigating
Notifications of some adds, drops, and other changes in Banner are being held up in the Banner system instead of being sent to D2L. We are working with the Banner company to resolve this issue, and those notifications that have been delayed will be sent as soon as possible.
Posted Jan 18, 2023 - 12:18 EST
This incident affected: D2L Brightspace & Related Services (Intelligent Learning Platform (ILP)).