MarAUDIT may not be accurate

Incident Report for Millersville University

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 15:19 EDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 14:11 EDT

Investigating

We are currently investigating the issue with the vendor. Courses that have a subject code equivalency may not satisfied the program requirement. (ERCH changing to ECPK for example).
Thank you for your patience and we are sorry for the inconvenience.
Posted Sep 09, 2025 - 14:10 EDT
This incident affected: Other Applications (MarAUDIT (Degree Audit)).