Wifi Interruption
Incident Report for Millersville University
Resolved
All wireless networks are up and running.
Posted Oct 05, 2019 - 21:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2019 - 11:20 EDT
Investigating
MU Networking is en-route to investigate reports of wifi outages in the dormitories and SMC. More information will be available once the cause of the outage is determined. We apologise for the inconvenience.
Posted Oct 05, 2019 - 10:04 EDT
This incident affected: Internet and Wireless.