Phone & Jabber Issues
Incident Report for Millersville University
Resolved
This incident has been resolved
Posted Jun 14, 2021 - 08:05 EDT
Monitoring
A fix has been implemented. Call Center and Jabber services have been restored. We are continuing to monitor services.
Posted Jun 10, 2021 - 13:55 EDT
Identified
The issue has been identified and a fix is being implemented. The Help Desk is currently able to receive phone calls. However, Admissions, Financial Aid, Office of Student Accounts, and the Registrar's are still experiencing issues with receiving incoming calls. Please see status.millersville.edu for continued updates as we implement the fix.
Posted Jun 10, 2021 - 10:57 EDT
Investigating
We are currently experiencing issues with our call centers across campus. Call centers (Including Help
Desk, Info Desk, Registrar's Office, Financial Aid, Office of Student Accounts, and Admissions) are unable to take incoming phone calls. Users are also not able to log into Jabber at this time. Individual phones on campus are working and can place and receive phone calls. Our team is working to resolve the issues as quick as possible. For assistance, please e-mail the Help Desk at help@millersville.edu, or live chat with us at https://millersvilleuniversity.sysaidit.com/servicePortal/
Posted Jun 10, 2021 - 08:19 EDT
This incident affected: Phones & Voicemail.